Email delays
Incident Report for ConvertKit
Resolved
we've caught up on all sending backlogs.
Posted about 1 month ago. Mar 18, 2018 - 04:38 PDT
Monitoring
We're still working through delays with sequence sending and broadcast sending. We know what the issue is and are working with AWS to get back to a fully-performant state.
Posted about 1 month ago. Mar 17, 2018 - 15:09 PDT
Investigating
We're experiencing delays getting broadcasts and sequences processed.
Posted about 1 month ago. Mar 17, 2018 - 12:43 PDT