Delayed reporting
Incident Report for ConvertKit
Resolved
This incident has been resolved. The performance of the app has returned to normal.
Posted 10 months ago. Feb 06, 2017 - 22:25 PST
Monitoring
Email sending is back to full speed, and all web/api requests are fully operative.
We are experiencing some delayed reporting for opens/clicks.
Posted 10 months ago. Feb 06, 2017 - 09:58 PST
Identified
We are experiencing some delays for email sending and other background operations (bulk actions, automations, RSS feature).

There have been some periods with API errors that affected integrations.

At the moment we're working on these issues and will provide more information as soon as we know more.
Posted 10 months ago. Feb 06, 2017 - 03:21 PST
Monitoring
The app and the API should be responding normally now, but we are still investigating the root cause of the issue. While the investigation is ongoing, there might be slight delays when delivering emails.
Posted 10 months ago. Feb 05, 2017 - 20:11 PST
Update
We're still investigating the issue that's causing slow response times. We're trying hard to keep email sending unaffected, but slight delays might occur.
Posted 10 months ago. Feb 05, 2017 - 19:30 PST
Investigating
Our app is experiencing high response times. We're currently investigating the issue. Email sending is not affected.
Posted 10 months ago. Feb 05, 2017 - 16:37 PST