Amazon Web Services Down
Incident Report for ConvertKit
Resolved
Amazon Web Services are operating normally.

Images and attachments can now be viewed and uploaded without issue.
Posted 3 months ago. Feb 28, 2017 - 14:32 PST
Update
Amazon has identified the root cause of this issue and are actively working on a solution. We are still monitoring.

Viewing and uploading assets such as images, and attachments are still unavailable during this time.
Posted 3 months ago. Feb 28, 2017 - 12:56 PST
Monitoring
We’re continuing to monitor and mitigate the effects of a major third party service provider outage. Email sending remains unaffected, our API and Application are experiencing degraded performance.

Assets such as uploaded images, and attachments will be temporarily unavailable during this time.
Posted 3 months ago. Feb 28, 2017 - 11:07 PST