Scheduled Maintenance for Convertkit.com 8pm-9pm ET
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 04, 2018 - 18:41 PST
Identified
app.convertkit.com will be undergoing scheduled maintenance from 8pm - 9pm ET. During this time, app.convertkit.com may be unavailable, and broadcasts / courses will not send. Forms and landing pages will be unaffected.
Posted 10 months ago. Jan 04, 2018 - 16:14 PST